Optimus missing from panel

I have just installed Ubuntu Mate.
During the first boot I had Optimus in the top panel, but after the reboot it has disappeared.
How can I bring it back into the panel?

Try right clicking on your desktop. Select < open terminal >.
Enter < sudo mate-tweak > this should bring up Mate Tweak. Click on < panel >. From the drop down select the panel you prefer, and save it. Hopefully that brings your panel back.

I believe mate-tweak is there by default. If you don't have it, again right click on the desktop to call up a terminal and then
< sudo apt-get install mate-tweak > .

Sorry I read that wrong. I thought panel was missing.

Try system > Preferences > Personal > Start Up Applications > Support for NVIDIA Prime
Shows a tray icon when a compatible NVIDIA Optimus graphics card is detected.
Check that box.