Panel pop-up notifications do not have a "dismiss / close" button (mate contemporary layout). Could be theme related

Reffering to the image below, it is impossible to see the close/dismiss button on the top right side of the popup. The popups are coming from "indicator applet complete" on the panel (contemporary layout)

I tried changing the theme, but, despite the desktop changing to light-theme the popups remain on dark-theme


1 Like

Not sure but quick search seems to indicate that the notification in your screenshot is one that is controlled by Chrome settings and not MATE. May be wrong but my notifications pop up and close by themselves. Kinda think the MATE ones are system items. Just another thought. Does clicking in the area where X (close) should be does it close? (looked at images and see the x you are referring to), another thought maybe try different theme in Chrome or browser you are using.

I know you have set up but this is where I based above opinion that the notification is not part of MATE

Been wrong before and will definately be wrong again but trying. Another thought does it move if in Control Center / Popup Notifications / Change Positions? Chrome Position is discussed here:

Edit: another thought does clicking on Click her to return to the video call when your're ready to stop presenting do anything?


I changed the chrome theme and it does nothing to the color scheme of the notification [see below]

cannot see close button2

The "X/Dismiss" is there (yellow arrows on photo below), but it's very hard to nail the exact right spot. Some of the notifications go away on their own, others, stay until dismissed.

The notifications come from the panel widget (red arrow) in photo below. And can be muted using the option called "DO NOT DISTURB"

1 Like

Hi Jon,

Although you can click anywhere on the notification to make it disappear, the fact that the closebutton is not visible could be considered as a bug in the theme "coco"
(you could file a bug against it if you want)

Anyway, the workaround for now is to ignore the closebutton and click anywhere else on the notification or change the "coco" notification theme for something else, like this:

EDIT: It actually never occurred to me that there was a closebutton anyway. I never knew. :face_with_open_eyes_and_hand_over_mouth: I never missed it either.


You're correct, it's a bug in coco

however, clicking anywhere other than the X does not dismiss notifications like gmail-calendar ; if you try with that one it will take you to the tab raising the notification rather than dismissing it.