Post startup issue

I encounter this issue every time i start up ubuntu.did a reinstalll too,but that did not fix the problem.
i have reported this problem by clicking the 'report problem' button several times,and i keep doing this every time i start up.otherwise ubuntu works perfectly fine.
is this a problem with hardware or software?

appreciate any help in this matter,please refer the screenshot too.

thanks :slightly_smiling_face:

I have had similar problems on laptops with older hardware. On some the problem gives you the option of seeing what the problem is, on others like yours the graphic is not complete and you don't have that option. I have found if I re-install and add my programs, then update with the updater I don't get these messages. If I update immediately after the install with the terminal I do. I am not sure why it makes a difference, it shouldn't but I have had this same problem on 5 different older laptops I have installed Ubuntu Mate 20.04 on. None have been any kind of major problem.

The problems seem to get fixed over a longer period of time if you do nothing, but it is irritating for the graphic to keep popping up every time you boot up. Some I never got the messages, on one is did it had to do with Bluetooth.

Hi and welcome to the Ubuntu MATE community
You might want to try removing the log files located in /var/crash/

  • If you want to do it the GUI way, open caja, go to /var/crash/ then right click in the folder, open as administrator, enter your password and delete the crash files located in that folder. Beware not deleting anything you might regret to while running caja as root.
  • If you want to do it in a terminal, cd /var/crash/ && sudo rm *.crash

This should get rid of the error messages on boot.

1 Like

@jymm
i have MATE on my 9 yr old pc,but honestly reinstalling and updating will take a lot of time and its frustrating.

so,should i just ignore the graphic? is it going to be fixed in the future?

@Utsuro i first did the terminal method that you suggested,then did the GUI way and running as root,found that the folder is empty.probably the files got deleted when i did the terminal.

On the next boot,if i see the problem fixed,i will inform you about that.

1 Like

I did some digging and you can just shut the warning off. The error is more than likely small and a minor issue that does not impact the OS, and would involve filing a bug report. Though it is for 16.04, I tried it on a laptop with 20.04 that had the warning and it works.

This is how you can shut the warning off:

sudo pluma (then open) /etc/default/apport

The content of the file is:

# set this to 0 to disable apport, or to 1 to enable it
# you can temporarily override this with
# sudo service apport start force_start=1
enabled=1

Just set enabled to 0.
You can always re-enable it later if you have a more serious problem.

I apologize if my former suggestion caused you unneeded work.

1 Like

Dude actually the method posted by @Utsuro worked!. i no longer see the error.
But still,thank you for posting the above article,i will read it,even though my problem is fixed.

thanks to both of you guys! :smiley: :heart:

1 Like