Problemas con video

buen dia
instale ubuntu mate 20.04
en una netbook acer

tengo por momentos una falla en el video

mi equipo es:

[email protected]:~$ inxi -Fxz
System:
Kernel: 5.11.0-27-generic x86_64 bits: 64 compiler: N/A
Desktop: MATE 1.24.0 Distro: Ubuntu 20.04.2 LTS (Focal Fossa)
Machine:
Type: Laptop System: Acer product: AO756 v: V1.02 serial:
Mobo: Acer model: Mimic v: Type2 - Board Version serial:
UEFI [Legacy]: Acer v: 1.02 date: 04/26/2012
Battery:
ID-1: BAT1 charge: 18.4 Wh condition: 18.4/37.0 Wh (50%)
model: SANYO Li_Ion_4000mA status: Full
CPU:
Topology: Dual Core model: Intel Pentium 967 bits: 64 type: MCP
arch: Sandy Bridge rev: 7 L2 cache: 2048 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 5187
Speed: 1297 MHz min/max: 800/1300 MHz Core speeds (MHz): 1: 1297 2: 1297
Graphics:
Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
vendor: Acer Incorporated ALI driver: i915 v: kernel bus ID: 00:02.0
Display: x11 server: X.Org 1.20.11 driver: modesetting
unloaded: fbdev,vesa resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 2000 (SNB GT1)
v: 3.3 Mesa 21.0.3 direct render: Yes
Audio:
Device-1: Intel 7 Series/C216 Family High Definition Audio
vendor: Acer Incorporated ALI driver: snd_hda_intel v: kernel
bus ID: 00:1b.0
Sound Server: ALSA v: k5.11.0-27-generic
Network:
Device-1: Qualcomm Atheros AR9485 Wireless Network Adapter vendor: Lite-On
driver: ath9k v: kernel port: 2040 bus ID: 03:00.0
IF: wlp3s0 state: up mac:
Device-2: Broadcom and subsidiaries NetLink BCM57785 Gigabit Ethernet PCIe
vendor: Acer Incorporated ALI driver: tg3 v: kernel port: 2040
bus ID: 04:00.0
IF: enp4s0f0 state: down mac:
Drives:
Local Storage: total: 111.79 GiB used: 21.68 GiB (19.4%)
ID-1: /dev/sda vendor: Kingston model: SUV400S37120G size: 111.79 GiB
temp: 32 C
Partition:
ID-1: / size: 109.04 GiB used: 21.68 GiB (19.9%) fs: ext4 dev: /dev/sda5
Sensors:
System Temperatures: cpu: 54.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 224 Uptime: 14h 18m Memory: 7.61 GiB used: 1.83 GiB (24.1%)
Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.17
inxi: 3.0.38

1 Like

Hola Goloka,
A mi me suena a drivers de video. La v. de Mate actual ya es 20.04.2, y veo que has instalado 20.04. Prueba a actualizar tu kernel y reinicia:
sudo apt update
sudo apt upgrade

Saludos

1 Like

tim,
hola, buen dia

actualize todo y el problema por momentos esta continuando

Tu notebook se calienta mucho? Ventilador a tope?

1 Like

es una netbook, sin venitlador
cambie a kernel 4.15 y esta funcionando bien
sin el error que tenia

1 Like

Vale Goloka, procura marcar "solved".
Saludos

1 Like