Problems with Flare rpg

Hi, I installed the game Flare rpg, played a couple of times, and then I started to get a message saying that the game is already running. I attach here an image of the message, none of the options offered to solve the problem worked. Also, I remove and reinstall the game several times, and I get the same problem.
I have recently upgraded to 19.10, and I have seen other weird issues.
I appreciate any advise, thanks!

You may need to purge when uninstalling as just uninstalling leaves configuration files behind

1 Like

Thanks, I tried that but still the same result.

Since your settings and game saves and others are stored somewhere in your $HOME directory, reinstalling a program won't fix that.
I think you have to find that counter or PID file or something like this and reset it manually.
As I found here (, settings are stored in one of these places:

1 Like

Thanks! I remove the game, then erased the .config/flare folder and install again, and that worked. I didn't loose my saved game even.