Recoll unter Mate 64Bit erstellt keine Indexe


#1

Die Indizierung unter RECOLL ist nicht möglich (==> Indizierung gescheitert).
Unter Ubuntu und Bodhi funktioniert alles, auch Regexxer, einwandfrei.
Wie kann ich dieses Manko beheben.
Danke

HW: AMD 4 Core 64 Bit


#2

Nach “Deutsch” Sektion verschoben (Moved to German section). :smiley:

Hast Du hier geschaut?:

https://wiki.ubuntuusers.de/Startseite/


#3

Ja, bei recoll.org auch. Manches ausprobiert - erfolglos.
Also habe Ubu MATE 16.04 deinstalliert und Ubu GNOME eingespielt. jetzt funktioniert alles wieder einwandfrei.
Danke.


#4

Hi @miroo,

hast Du einen .deb Paket von hier versucht?:

http://www.lesbonscomptes.com/recoll/debian/pool/main/r/recoll/


#5

Danke wolfman,

ich betrachte es z.Z. als erledigt. Das neue Ubu Gnome 16.04 64 Bit ist vermutlich nicht so ‘kompakt’ dafür aber ungemein ‘sauber’ - bin wirklich überascht. Mein Kompliment an Ubu-Gnome: alles ist zu, keine scopes, lenses, offene Ports, Telnet 23, usw.

Leider kann ich den ‘ERLEDIGT’ Knopf finden :smirk:
Falls Du es für mich erledigen kannst - tue es bitte, MERCI miroo.


#6

Hi @miroo,

habe es als erledigt markiert!. :smiley:

Klick mal auf den "Show More" Knopf für mehr Optionen:


#7

Das Problem besteht tatsächlich bis dato 09.11.2017
Man kann es lösen, in dem man Recoll über das Terminal sudo recoll ausführt - oder einen Starter anlegt mit diesem Terminalbefehl.
Der Nachteil dabei ist natürlich immer beim Programmstart das sudo-Paßwort eingeben zu müssen.
(Könnte man auch als Vorteil sehen, da so Fremde - bei eingeloggtem Bildschirm - trotzdem die Desktopsearch Recoll nicht benutzen können … naja :wink:


#8

HI Kreisecke,

auf dem Link sind ein Paar neue Paketten zu finden, vielleicht kannst Du damit was anfangen?:

http://www.lesbonscomptes.com/recoll/debian/pool/main/r/recoll/ :smiley: