Samba (/caja-share) not working for me

Hi - relatively inexperienced Linux user here, trying out Ubuntu Mate for the first time

Like what I see, but can not get a Samba share working, and there seems to be no mention of it at all in the documentation which I find a little disturbing

Tried a few tutorials that have not worked
Tried caja-share which fails to share folders with a 255 error

Can anybody help me to get this working, otherwise it is a dealbreaker for me.

many thanks!

Welcome to Ubuntu MATE community!

It is a bug, you have to try solution from Sharing Public folders between computers over the network - #3 by apinunt .

Many thanks for the reply !

Will give it a go tomorrow and report back

unfortunately that does not work for me.

I can see the Public share in Windows, but I neither have read or write access. Any other ideas?

Or a timescale for a fix?

Many thanks

OK, thanks for your help, but I'm back on MX Linux

Just seems to be too many unstable basic features in Ubuntu Mate and I am frankly a little surprised 22.04 is a LTS release. Anyway hope to come back one day when it is a little better developed but don't want to waste your time any more as I am sure you have your hands full!!

Again thanks