Show date besides clock

Hi! Perhaps it has been discussed before, but how do I make the clock to also display date on the Indicator/Date and Time? Tryed through dconf editor it did not work. Moreover the mate/panel/objects/pref clock option has also dissapeared from the dconf list.

If you go into the clock's settings, does it have a field with various characters in it something like this?

%a %d %b %H:%M

If it does then replace your existing charcters with the ones above. They will give you the following format:

Thu 24 Oct 09:45

Thanks, this was what I wanted to achieve, I set "Custom" format in dconf editor entered the needed format, Applied it, but nothing changed and when I re-opened dconf editor to try again the whole section referring to clock settings was missing. The default clock is still showing though.

Hi @kggy!
Please, check this post.

Good luck!

Thank you very much! It worked!