Site: No Notification on Replies?


#1

Anyone else notice? Not always but frequently there is no notification someone replied to your post. I thought it may be just me. But…

What prompted me to ask was a @Apollonius reply to @tiox suggesting @tiox was not notified and assumed @Apollonius replied to the OP in error. But he hadn’t (and I can’t find it, hope I got it right).

@lah7?

EDIT: I found the post.


#2

This has also been happening to me, sometimes I don’t get notified for a reply…
Sometimes even likes on a comment or post don’t raise notifications as well…
These all happen frequently, I’ve been meaning to ask this here for some time…


#3

Thanks for confirming and I did get the notify from your post this time. With this increased awareness, maybe someone can find a pattern.


#4

I haven’t noticed any unusual behaviour. Have you set the preferences like so:

In a topic

- sends notifications (and email) when anyone replies to that topic.

- no notification is sent, just an unread counter is shown on the site.

By default, you watch your own topics.

In your notification preferences

(Click your avatar in top-right → :cog: → “Notifications” on the sidebar)

The default is “First time a post is liked and daily”.

Replies

  • When it comes to replying, you’ll get notified if someone replies directly to your post using ,

  • If someone uses the general topic then notifications would only be sent if you’re watching the topic.

  • When you post, you can set your preference to watching if you want notifications for each reply:

Mentions

You should get notified if someone @mentions your name or if they link to your topic/post.


So that’s how it works - does this help spot the notification behaviour?


#5

Hi @lah7, No surprises how it’s supposed to work and I’m set to perfect defaults best I can tell. But I will specifically look for any topic I post in NOT set to Tracking like it should be (or Watching if you create the topic).

It does beg the question if you should get a notify if someone replies to you but you’ve manually set the topic off the default. This is something I’ve never done.