Skype sound not working well - how to change microphone settings?


try installing and using “alsamixer”, the mic might be muted?:

sudo apt-get install alsamixer

Open a terminal (Ctrl + Alt + t) and type “alsamixer” once installed and use the F keys (F1/F2/F3 and so on) and also the left/right arrow keys to set it!.

I don’t think Audacity will help you?:

Got that. Nothing was mute except for “headpohones”, which I now unticked just in case.

It looks like this:

Should I change anything?

Thanks for your help! :slight_smile:

1 Like

Okay, from what I can see, the slider is way down on the bottom for “headphones”, you might want to push that up if you are indeed using any!. I would also take out the tick where it states"Rec", maybe that is why it won’t feed back?. :smiley:

Changed the sliders in accordance with your recommendations. I’m not using headphones. The mike still isn’t working. Aaaaah! I have no idea what else I might do.

Have you checked that the correct hardware is selected and active? (Choose a device for sound input!), have you checked “Connector”?:

1 Like

Mine looks like this (on Ubuntu Mate):

(I tried both options, either work.) There’s no “connector” menu.

What hardware is being used here?:

Same as your screen shot is showing, except there is another option underneath titled “Digital Surround 5.1 (HDMI) Output”.

I’ve tried both here, and analogue stereo duplex is currently selected.

Are you using “Built-in Audio” or HDMI?. :smiley:

That’d be built-in audio I should imagine. It appears that the system does not perceive the presence of the in-built microphone (the only kind I have) at all right now, since installing this latest update. I’m a tech idiot. Thanks for your patience. :slight_smile:

Okay, I suggest you play around with the various possibilities and try them all, it is quite possible that somewhere between your hardware and input settings, you have missed something, I am going offline now and will be back tomorrow!. :smiley:

1 Like

OK, the mike is WORKING NOW! Don’t know what I did or how, but I’m pretty sure you helped it along quite a bit. :slight_smile:


1 Like

Hi @Kittywaving,

I suspect that the wrong hardware settings in the sound settings was the culprit?. All’s well that ends well. :thumbsup: