Smooth sound theme - desktop events sound theme

I love bells and whistles while using an OS and clearly there's scarcity of sound themes in Linux so I made one myself which turned out quite good, I believe. I tried using sounds that would not be annoying and would still be pleasant to hear after a couple of months of using so I called it "Smooth".

You can get it here:

To install it just extract and place the folder "Smooth" inside ~/.local/share/sounds/ (you might have to create the "sounds" folder). Here's a printscreen:

To set it just go to sound settings (Control Center > Sound) and at "Sound Effects" choose "Smooth" for the Sound theme, Don't forget to have "Enable window and button sounds" checked:



Can’t wait to try it out. Thanks a lot for this!

1 Like

I personally do not us sound themes at least normally but I tried it out and if I were this would definitely be up for consideration Good Job


I just installed it. Awesome, thank you. Oh and big thanks for the easy to follow installation instructions, really neat for n00bs like me :stuck_out_tongue:

1 Like

The system sound I was looking for is in Mint. It notifies when a USB device is plugged in. SMOOTH has device-added and device-removed but those do not play when I plug in a MP3 player. Is there a way I can either rename or otherwise enable that sound?
I also tried recording my own and saved it in the .local/sound folder, but no luck.

Please take a look at this page -

Good luck cliffsloane555.

Michael, thanks for the link. That is the page I used to install the SMOOTH sound theme. All the other events work as predicted. The only event that seems to be unavailable is when I plug a flash drive (or, in my case, a SanDisk MP3 player). The sound files are there in the target directory, they just don't play. I tried recording my own, naming them USB-added and USB-removed (rather than just the existing device-added and device-removed) and copying them to that directory.
If the files are there and the theme is in the settings, I suppose that the problem is in naming the event correctly.

Unfortunately I do not use sound events myself. Please see the following for somewhat better help -