Softwareupdate nicht möglich trotz Internetverbindung


#1

Hallo zusammen,
seit zwei Tagen ist es mir nicht mehr möglich ein softwareupdate durchzuführen.
Es erscheint die folgende Meldung:

Meine Internetverbindung ist jedoch voll funktionsfähig, wie das Schreiben dieses Beitrages beweist :wink:

Ich bin für jede Hilfe sehr dankbar.
Viele Grüße und eine gute Zeit


#2

Welche Ausgabe gibt es, wenn sudo apt update im Terminal ausgeführt wird?


#3

Die Ausführung funktioniert, mit dem Hinweis,
dass es Probleme bei der Aktualisierung von OwnCloud gibt.

W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/Ubuntu_16.04 Release: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY 4ABE1AC7557BEFF9
W: Failed to fetch http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/Ubuntu_16.04/Release.gpg Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY 4ABE1AC7557BEFF9

Ich habe zusätzlich nun mal die Reparaturmöglichkeiten der Boutique genutzt.
Lediglich bei “Paketquellenlisten aktualisieren” tritt ein Fehler mit Verweis auf die Einstellungen der Repository auf.
Da kann ich noch anmerken, dass ich bei der Konfiguration unter “Andere Programme” keine Häkchen bei Canonical-Partner gesetzt habe.

Ein weiterer Versuch, ohne das Repository von OwnCloud war erfolgreich.

Vielen Dank bis hierhin.


#4

Ich habe gerade mal zum Testen den ownCloud Client über die Boutique installiert und dann sudo apt update durchgeführt - beides problemlos.
Eventuell geht es mit dem Häkchen bei “Canonical-Partner” - ansonsten würde ich versuchen, den ownCloud Client über die Boutique zu entfernen und dann neu zu installieren.

Ist eigentlich das Häkchen unten links in der Boutique gesetzt, um die letzten Aktualisierungen zu erhalten?


#5

Das Häkchen in der Boutique ist gesetzt.

Ich habe es wie empfohlen einmal neu installiert.
Jetzt erscheint auch nach sudo apt update keine warnung mehr und auch die graphische Aktualisierung passt wieder.

Darf ich gerade noch fragen, ob du den Haken bei Canonical hast und ob er notwendig ist?

Vielen Dank für die schnelle Hilfe.


#6

Bei mir ist er gesetzt - ob er im konkreten Fall nötig ist, habe ich nicht probiert.