SOLVED: New 20.04 install hangs on re-boot; can't reboot

I have two new 20.04.3 installs (Ubuntu-MATE) on a newly built desktop workstation. One is on a 2.5-inch SSD, the other on an nvme SSD.

If I do a "Restart" from either, it appears as if a restart will happen, but it just hangs.

The computer does not restart, does not shut down, it just goes black, and I have to press the reset button.

The same thing happens if I make any change in the UEFI/BIOS settings. When I save the changes, there is no shutdown and no reboot, just a hang, and I have to press the reset button.

(The motheboard's Q-codes, after quickly flashing through a bunch of numbers & letters, just go back to "AA" during the attempted reboot, indicating nothing useful.)

The motherboard is Asus ROG Crosshair Hero VIII (WiFi); kernel 5.11.0-37, AMD Ryzen 7 3800XT CPU; GPU is Gigabyte GeForce RTX 3060, Nvidia driver 470.63.01. The BIOS firmware has been updated to the current verson (3801).

Would anyone have a clue as to where I might start troubleshooting for this?

I'll provide more info re my system if needed. (System info in my sig below is my old machine, not the new one with the reboot problem.)

If you are saying that when you make changes in the uefi/bios and then go to save and exit and it hangs at that point, I would suspect the mother board.

Right. I do suspect the motherboard, and have played with a few of its boot settings, but I don't know were to go from there.

I've pored through the mobo manual to see which settings would apply to reboots, but there's nothing indicating what to do when the reboot hangs instead of rebooting .

If I were in your situation, I would contact ASUS to see about a replacement, it should still be under warranty. If there is something you can do to test it they will let you know.

Best of luck.

SOLVED: I removed the CMOS battery on the motherboard, waited one minute, and put it back in. Problem solved.

1 Like