[SOLVED] Ubuntu 14.04 Compiz manager [bug]

Hi, I just installed Ubuntu 14.04. Everything works perfect, except for Compiz Manager, It has a bug in the windows.

Can someone help me?

This is how it looks:


Thanks in advance.

Solved this with: Reset setting Compiz on the Mate Tweak.

Your picture link doesn’t seem to go anywhere. could you please have a look at it to see if you need to replace/repair the link.

I can not post pictures.

You have to remove the " * " from http:/–>*<–/i.imgur.com/U40kVAI.png

it doesn’t matter if you cant post pictures, just post the full url and I will copy and paste into another page. at the moment, the url is not complete

I have removed the asterisk and all it gives is a thumbnail of the picture, which is too small to make anything out. sign up to something like photobucket, put a full size image in there and then give a link here


Same again, all it it leading me to is a thumbnail in Google, but not to the original full size image. I don’t know if this is my system acting up or the way you have made it available

Let me give you an example:


I tried to open the picture from different browsers (Google Chrome, Opera and Firefox) and not found any problem.
Is really weird.

encase the pasted url in the </> function. This should force it to display the full url as pasted

here you go...

...oh, you've solved it already.

i'll leave it on anyway - it may help somebody in some future world