[SOLVED] Won't automatically boot into graphical mode

I changed some settings indicated in the post below to boot in to the console using the instructions in the post and I have tried to change them back so it boots into the graphical system. so far without any luck.

What do I need to do to get it booting back automatically into graphical mode ?


The output of the following command is :-
sudo systemctl list-units --type=target --all

UNIT LOAD ACTIVE SUB DESCRIPTION ● all.target not-found inactive dead all.target basic.target loaded active active Basic System busnames.target loaded inactive dead Bus Names cryptsetup.target loaded active active Encrypted Volumes emergency.target loaded inactive dead Emergency Mode final.target loaded inactive dead Final Step getty.target loaded active active Login Prompts graphical.target loaded active active Graphical Interface halt.target loaded inactive dead Halt local-fs-pre.target loaded active active Local File Systems (Pre) local-fs.target loaded active active Local File Systems multi-user.target loaded active active Multi-User System network-online.target loaded active active Network is Online network-pre.target loaded inactive dead Network (Pre) network.target loaded active active Network nss-lookup.target loaded inactive dead Host and Network Name Lookups nss-user-lookup.target loaded active active User and Group Name Lookups paths.target loaded active active Paths reboot.target loaded inactive dead Reboot remote-fs-pre.target loaded active active Remote File Systems (Pre) remote-fs.target loaded active active Remote File Systems rescue.target loaded inactive dead Rescue Mode

many thanks

I tried the “graphical enable” tool didn’t work.
What did work though was
sudo dpkg-reconfigure lightdm .

If you want to disable gui use the graphical disable/enable tool