Sound on zoom is problematic

I have Mate 21.04 (HH), 64 bit. 6July2021
When I activate zoom there are sound issues, - it doesn't work out of the box.
I don;t know how to fix this - I don't want to use MS but an forced to do so as my Mate PC have this problem. I do not understand the command line - never learned to use it.
Any help appreciated.
I am adding the output of another question on audio - see below - not sure if it helps?
........k-PC:~$ lshw -C sound
WARNING: you should run this program as super-user.
*-multimedia:0
description: Audio device
product: Wrestler HDMI Audio
vendor: Advanced Micro Devices, Inc. [AMD/ATI]
physical id: 1.1
bus info: [email protected]:00:01.1
version: 00
width: 32 bits
clock: 33MHz
capabilities: bus_master cap_list
configuration: driver=snd_hda_intel latency=0
resources: irq:30 memory:f0444000-f0447fff
*-multimedia:1
description: Audio device
product: SBx00 Azalia (Intel HDA)
vendor: Advanced Micro Devices, Inc. [AMD/ATI]
physical id: 14.2
bus info: [email protected]:00:14.2
version: 40
width: 64 bits
clock: 33MHz
capabilities: bus_master cap_list
configuration: driver=snd_hda_intel latency=32
resources: irq:16 memory:f0440000-f0443fff
WARNING: output may be incomplete or inaccurate, you should run this program as super-user.

THANX
Rusty Beukes

What are the "sound issues"?

Are there only issues on Zoom? (I'm assuming you're talking about the video conference platform)

Which zoom? The standalone, or the browser embed?

Hi Charles-nix, thanks for coming forward to assist. I have tried to get some answers to the questions you raised.
1 The sound issues is only when I try to use Zoom - yes video conferencing.
2 I have downloaded zoom and it is under Internet in Applications - so it must be STANDALONE
3 I have achieved to get good input to the other side - while testing - and some sound on my side when others talk, but it REMAINED VERY SOFT and I could not change it to be louder whatever I tried.
4 While fiddling I have now somehow CUT OFF ALL sound - in and out - and I could not rectify it on Zoom.
5 I took some screenshots of setting positions on SOUND under the Control Center - if it can help. I will try to attach them. Not sure how though.
6 I would appreciate all help, as I need to use Zoom.

Hi rusty1,

In my case, there were problems on mic for TEAMS, my voice was strident and very loud. Then every time I connect on TEAMS and ZOOM I have to run the follow script I made. I don't know if is same trouble as yours, maybe it can help you:

  1. Active microphone:
    amixer set Capture cap
  2. Show profiles (you can see all mic profiles):
    pacmd list-cards
  3. In my case, I select profile "analog-input-mic", not "analog-input-internal-mic", which is by defect:
    pacmd set-source-port alsa_input.pci-0000_00_1b.0.analog-stereo analog-input-mic
  4. Set mic volume to 100% (65000 is 100%) :
    pacmd set-source-volume 1 65000
  5. Active sound volume (if is mute, mute it should be "pactl set-sink-mute 0 1" ):
    pactl set-sink-mute 0 0
  6. Select 50% of sound volume:
    pactl set-sink-volume @[email protected] 50%

Works for me like a charm. Probably you must adapt your profile in step 3, according to your step 2 output. If something brakes or in a mess, reboot.
Cheers.

Like @Tim, I have found the Zoom application to be a bit "fiddly" to use.

If you have mic input, and some sound out, you are close.

Are you using a separate camera with its own mic? Or a separate camera and mic? or a laptop with both? External speakers? Internal speakers? USB headphones? Bluetooth?

Because you describe your problem as being ONLY with Zoom, you need first to be sure you have the audio and video settings correct INSIDE the Zoom app. In order to remember your settings from one meeting to the next, you must have a zoom account AND be logged in to that account BEFORE changing the settings. At least that's the way it seems to work here. Like I said, it is a bit fiddly.

In the Zoom settings, you'll see Audio and Video tabs. For Audio, use the "test speaker" button and be sure you have the correct output selected. As mine is set up, both the speaker volume slider and the mic volume slider inside the Zoom applications settings are independent of the overall system settings. I set the Speaker output inside the app to the max, then control the overall volume with the system controls. If the Zoom setting is too low, you will never get enough from the system slider to hear much, which sounds a lot like your symptoms.

If that is the problem, look over many of the other settings inside the Zoom app. There are some really useful things there.

Also, Zoom has one other annoying "quirk" that is non-standard for Unices. Closing the window leaves the application still loaded and running in the background, just minimized. To actually close the application and free memory, you must end any meetings, then click on your account avatar/photo in the upper right corner, then choose "Exit"

Otherwise, the zoom app will stay active in the background for "convenience" in connecting to other Zoom apps whether you are available for a meeting or not. Might be what you want--and it might not. If you do a lot of pop-up meetings with your work group, it might be useful. If you're scheduling meetings, there's no need to leave it open and running in the background.

Thanx Charles and Tim. I will try out and see what comes up & let you know.
I REALLY appreciate your assistance, as Im in a rural area with little other support available.
Regards
RustyB