Stop that annoying sound that occurs in the login screen

I went here, but nothing stops that VERY annoying sound that occurs in the login screen.

1 Like

It's part of Arctica Greeter, which unfortunately (unlike Mint's Slick Greeter) doesn't have a GUI to make changes. If you follow the directions below, you'll get access to Arctica Greeter's settings. There will be an option there to "play login sound" or something similar, which you can set to FALSE.


Hi @fixit7 (Andy),

Following up to the nice and informative reply that @echoplex88 has already given you in this topic, I've found another directly related topic here in the "Ubuntu MATE Community", started by @km-km, on 19th August 2022:

In that topic, @ironfoot has replied the following, on that same day:

How to turn off / stop drum sounds of the login page of Ubuntu mate 22.04lts - #4 by ironfoot

"Hi @km-km,

you can configure arctica-greeter and disable login sound.

  1. Create file /usr/share/glib-2.0/schemas/40_arctica-greeter.gschema.override
  2. Contents:
  3. Run sudo glib-compile-schemas /usr/share/glib-2.0/schemas/ to recompile schemas
  4. Relogin

Hope this helps"


The methods you and echoplex88 show are so different. :frowning:

When I see things like "Don't screw up the editing", I have to pause.

The decision to add than annoying sound was pretty idiot**. :slight_smile:

Thanks ricmarques


Your method worked.