Suggestion - When i "Turn off Bluetooth" - it stays turned off even after restart

bluetooth

#1

Dear team,

This should be normal behavior - on almost every operating system option that have “switch off/on”.
Every time, i login to my loving UM “Turn off bluetooth” is first thing i am doing - every single time.

And yes, i know how to stop bluetooth service and how to stop applet from auto loading - but then again what is the point of Turn Off option in bluetooth applet.

Regards,
Vlada


#2

The “Turn Off” option is there so if you’d like to exit out for the remainder of your “session”. I don’t need Bluetooth either so I’ve gone to start up applications and removed it from the list. Not only do I not have to click out of it every time, but my system is just a little bit more lightweight. Oh yeah!! Try it out.


#3

Then same should be applied to mute sound right as they are both “hardware switches”. In that case If i mute sound when i restart it should be unmuted? But obvious it is not. Its almost like you put your own custom wallpaper and every time you restart default one popups.


#4

I agree with you that it’s nonsensical . That’s why I disabled it from start up.


#5

See the Blueman -> Plug-ins -> Power Manager -> Configuration you’ll find the option to auto-power on.


T480s - Completely New to Linux - A Few Questions
#6

Thanks Wimpy. Unfortunately this method is not working, even when you turn off auto-power. I will have to disable service and remove applet from startup. :frowning: Guess this is the only solution.


#7

WOW! Finally!!! Thank you!

It worked after reboot. I’m on Ubuntu Mate 18.04 and you’s think after all these years this kind of a thing would be the norm?

WimpyProject Leader
Apr '16

See the Blueman -> Plug-ins -> Power Manager -> Configuration you’ll find the option to auto-power on.


#8

Stumbled over this answer after getting mad about bluetooth self enabling after reboot.
This should be default setting in UM.