<super key> shortcuts in Compiz don't work

I’m using Compiz as the Window manager.

A bunch of things are bound to super key + a variety of letter keys

None work, it just opens the Mate menu

Hi @syfylinux,

By your description, that’s called the “Advanced Mate Menu” and not installed by default. But when added to a panel it defaults to just the Super key (it really should be changed).

One option is change that menu’s hotkey with a Right-Click -> Preferences. It’s in the “Main Button” tab.

Set it to something else or do what I did and change it to Super_R (it knows the difference between Left and Right Super_L and Super_R keys).

Does that work for you?