Synaptic package manager not working in 17.04

Ubuntu Mate 17.04. Cannot open synaptic pkg. from menu. Cannot re-install via software boutique. When tried either reinstall or remove the following message is given.

I can not confirm this issue on my 17.04 VM.
Can you please run the "fixes" from the software boutique (last icon on the right) and tell us if that helps?


I actually tried that before. I get the same message. Cheers.

Can you say what programs you installed since initial setup? (I can see chrome but I can't identify the other "V" icon in your panel.)

Edit: please also provide the output of:

apt-cache policy apt

Sure. The V is the Vivaldi browser. I`ll remove it and see if that solves the problem. Since you cannot reproduce the problem that could be it. Other than that everything else installed came with repos except for sophos-av.

Also please try and start synaptic from the command line using:

pkexec synaptic

And provide any error message.

Unable to reach through cmmand line and cannot uninstall vivaldi as there is no profile or file and re-move will not work on boutique.

Thanks. Please provide the output (Not a picture of the output) of:

ps axu | grep -i [p]olicy

Ssl 09:52 0:00 /usr/lib/policykit-1/polkitd --no-debug

Also found problem in archive manager.

7-Zip [64] 16.02 : Copyright © 1999-2016 Igor Pavlov : 2016-05-21
p7zip Version 16.02 (locale=en_US.UTF-8,Utf16=on,HugeFiles=on,64 bits,4 CPUs Intel® Core™ i3-4170 CPU @ 3.70GHz (306C3),ASM,AES-NI)

Scanning the drive for archives:
1 file, 7452448 bytes (7278 KiB)

Listing archive: /vmlinuz

Path = /vmlinuz
Type = MBR
Physical Size = 7452448

Path = 0.fat
Size = 33553920
File System = FAT12
Offset = 3584
Primary = +
Begin CHS = 801-255-63
End CHS = 23-0-50

Path = 0.fat
Open ERROR: Can not open the file as [FAT] archive

Errors: 1

I also cannot duplicate this issue on 17.04. I have Vivaldi installed and no problems there either.

Well, thanks for all the help. Ill wait for the stable. Must have been an installation problem. I dont believe the problem was with vivaldi. The download updates during installation must have installed a broken pkg. Everything seemed to work right after restart but then when I tried to get into synaptic I received the error. I`ll try again later. If I knew the bug was fixed in 16.04 with update that was reported I would install that.