System Freeze Up


All, I’m running Ubuntu Mate 16.04 LTS Version 4.4.0-22-generic on
a HP Pavillion Note Book . Laptop has a i5-6200U 2.30 GHz CPU with
6MB of RAM. Software other than those that are prepackaged are:
4K Video Downloader (for downloading YouTube videos to HardDrive)
Terminator (Terminal Alternative)
Buddi (Personal Budget Manager)
Master PDF (Editor for PDF (Personal File Documents)
Kazam (Desktop Recording)
Last Pass for FireFox (Password Manager for websites)
Gnote ( Sticky Notes)
BleachBit ( System and File Cleaner)

The problem I’m experiencing is that the system complely freezes where I have to use the cntrl-alt-backspace command to get back into a
working system. Any advice or suggesstions will be greatly

Hi @Jack_Makinson,

have you run a full system update?:

Did you follow this advice when creating your boot media?:

Burn ISO's at the slowest possible speed

Have you tried using "Fixes" in "Welcome"?:

Yes, I have update
my system through the System Updater in the drop down menu. I’ve
also used my command terminal using sudo apt-get update & upgrade
commands. To unfreeze it I use the ctrl+alt-backspace command and it
will come back but I lose all my previous data. The screen-shot
shown in the email you sent me doesn’t show the option in the
upper right corner to update automatically. Here’s a screen-shot
of my Welcome Screen. And yes I've ran "Fixes" in the Software Boutique.


Hi Jack,

try running the following terminal commands (Ctrl + Alt + t) and then restart if anything updates at all!:

sudo apt-get update && sudo apt-get dist-upgrade -f


sudo apt-get --fix-missing install

The above commands downloads and installs any missing packages/dependencies on your system.

just ran both commands and now I’ll watch for the issue to correct
it or not and get back to you.


Hi Jack :slight_smile:

In the future just check the solution (I did it for you this time).

 	 		p { margin-bottom: 0.1in; line-height: 120%; }

Is there any more action I need to take at this time?

Not if my solution solved your problem!. :thumbsup: