The Advanced MATE Menu has turned invisible

I have tried several different variations of removing and adding it, restarting etc. I can tell it is activating because my active window becomes unfocused when pressing the Super key. I would use Brisk as an alternative but no keybinding is useless and the default menu is awful.

Does anyone have any ideas?

Hi @Ross_McLean, try this…

Right-click -> Preferences
On the Plugins tab raise Opacity: (is it zero?)


1 Like

I solved it on IRC. We thought it was related to the Arc theme doing something odd, and so changing theme seemed to fix it, but I have got a feeling you are spot on. Thanks.

For reference, here’s the log: