The word "Normal" displayed on screen when using Compiz

I have the word Normal or Gsync when running on a game displaying on the screen. I believe this is due to the NVidia drivers (390 version) but I have no clue how to turn it off unless I stop using Compiz. Does anyone have a clue how to do that?

Hi @Some_Random_Guy,

try switching to “Marco”?. :smiley:

Is your system up to date?:

Found this for the same issue on Windows, check if it applies to the Linux nVidia control panel too: (5th message, the one with a screenshot)

1 Like

Managed to solve the issue by disabling “Allow Flipping” under OpenGL Settings, but thanks for the help.