Touchpad behavior

Ok, this Lenovo is a week old and I’m tired of brushing the touchpad when I’m typing and having my curser go off into left field etc.
So…is there a way of turning the touchpad off entirely in 14.04 instead of just disabling while typing etc? I always use a wireless mouse when I use a laptop so the touchpad is just a pain in the butt to me…I’ve had a few laptops where you could disable it in bios but this isn’t one of them. What file would I edit to effect the touchpad behavior?


on laptops there is a FN key + whatever button combo that will disable the touchpad, just look in the handbook for your model!. :smiley:

1 Like

I found it. I had to go online and download a PDF of the manual since it didn’t come with the computer. You are absolutely correct, it’s a function button. I’m a little embarrassed that I did not know this, but in my defense I’ve never gotten a detailed manual with a computer in 20+ years of buying computers and always just figured it out as I went along…Thanks for the info! :slight_smile:


Hi, I have the same problem, the thing is that my button for disabling the mousepad should be FN + F1, according to the sticker in the keyboard, but it doesn’t work. I use Fn + F2, 3, 5, 6, 8, 9, 12 for controlling different things (volume, sleep mode, etc.) but F1, F10 and F11, don’t respond to their supposed function.

So I have two questions: 1- How I can check what is going on with my keys (I need more info that I get by pressing them of course) and 2- How I can configure the key to toggle enable/disable mousepad (I know that would need to use a script, but don’t know which).

I have an Entroware Orion Laptop, Ubuntu MATE 16.04


Hi @rpetitpas,

do you have a user manual?, on their website I cannot find one!!:

Hi @wolfman,
I have one, but is very succinct. It mostly shows the description of the keys and lights.

Hi @rpetitpas,

I cannot help you with that problem without more info, have you tried doing a full system update in case you have missing dependencies?:

Thanks @wolfman,
I recently did an update. I think that I just need to make a new key shortcut, but I don’t know the commands to control the touchpad, I will start another post, as this is marked as solved.