Touchpad not working

After my great experience with Ubuntu Mate, I convinced my brother to install it as well. He likes it so far, but the touch pad of his laptop is not responding. What can he do?

Try: sudo apt install xserver-xorg-input-synaptics
Reboot after that and see if the touchpad works now.

Thank you so much! Just went on the phone with him right now. That command line did something... But not solved the problem. Thank you for your patience.


Open a terminal window and type sudo -i . Enter your password and then type

xinput list

You should get an windows like this:

As you can see my touchpad's ID is 20. Then type:

xinput set-prop 20 "Device Enabled" 1

Remember to change "20" with your touchpad's ID.

Thank you for your patience! The second line ALPS Glidepoint is not showing up. The first one, XTEST, it is, but does nothing

It's a totally shot in the dark question, but is the touchpad enabled? A combination of keys like FN+ F3 will enable and disable the touchpad of a laptop.

1 Like

Another option I have used is to just plugin a USB mouse. Then use the mouse to navigate to system>preferences>hardware>mouse >Touchpad and see if it is disabled. A simple click will enable it if that is the problem.