Turn Bluetooth Off

I have no idea why Bluetooth is loaded and on by default. I have no Bluetooth devices. I don’t need it on. Yes, I can exit it each time I boot, but why should I have to? I try to turn it off in the settings menu and get told no Bluetooth devices were found, DUH! but it won’t let me disable the item. Of course, I may not have found the right settings item yet, so please help.

It’s on the MATE panel menu, under System -> Preferences -> Personal -> Startup Applications.
There, you can disable the Blueman Applet from starting again on next boot.

Thank you! I was just setting up another friend with Ubuntu MATE and they don’t even OWN any Bluetooth stuff.