Ubuntu-Mate 20.04 does not find contents of windows share folders

Have upgraded to -Mate 20.04 from 18.04, and also have tried a fresh .ISO install of -Mate 20.04. In both cases, having checked that the necessary samba files (and even some unnecessary) are present or loaded, neither OS will locate and/or display any windows share files on(from) the wired LAN. The former 18.04 version displayed all windows shares, from machines running windows XP through windows 10, and the share files were accessible. Is there a change in 20.04 that doesn't allow windows share files to be accessed, and/or a work around for this problem? (Same problem also exists for other ubuntu 20.04 flavors being used)

Hello @Altair611 :slight_smile:

Maybe this is missing :

sudo apt install cifs-utils

1 Like

I don't know what any difference might be - I can access Windows shares from my 20.04 installs

Thanks, that is exactly what it needed. Apparently all my copies of the various ubuntu flavors .ISO files for 20.04 don't have this.

This topic can be considered solved.

1 Like