Ubuntu MATE 20.04 Pre-release Testing

Unfortunately there's still video tearing, even on my old Intel Sandybridge card. I noticed it full screen and it happens on Debian as well.

Can't use the intel driver with the Tearfree option because that apparently clashes with Firefox, which won't start up properly.

Had to resort to the Marco + Compton solution to fix.

EDIT: Marco Adaptive + Intel Tearfree with forced hardware acceleration disabled in Firefox (about:config) works ok.

1 Like

We can turn off the thumbnails if that's what you mean it's in preferences, but as far as the descriptions or whatever they're called I don't know of a way, but they don't show up with thumbnails on my system if I remember right

7 posts were split to a new topic: Wi-fi problems in MATE 20.04

have not played in a while, did fresh install of the 2-19 daily.
FF still connects to the internet ok. I can still mount all my windows drives via SMB. but it appears there has been a step backward.
the add printer app is back to throwing CUPS errors.
the panel shows my OJP8210 at
but the panel freezes up & after a few minutes the cups error msg appears.

5 posts were split to a new topic: Install software center in 20.04?

If you are getting printer and cups errors please file a bug as these are issues the dev's need to know about and need the data that is included in a bug report.

If you are unfamiliar, here are the steps to file a bug report.

Update there have been a bunch of cups and cups related updates today. You may want to update your install and see if those have helped with your issue.

Tried UM 20.04 on virtualbox and noticed that if you do the minimal install and reboot, once you update the system it will install celluloid even though I didn't add it.

The current minimal install settings do not have Celluloid as a package not to install. thus it should have been installed out of the "box" on 20.04 minimal install. I'll try and find out the reasons for that.

Thanks for testing and letting us know.

Did some more testing. Changing panel layout in Mate Tweak to any layout that uses the Brisk Menu gives the "Brisk Menu has quit unexpectedly" message. Also, in the Mutiny layout the Menu appears on the top panel where the window buttons should be. Its as if the brisk menu is created before the other objects, and since there is no panel it crashes.

Celluloid is no longer installed during a Minimal install.

The Brisk Menu crash is due to a race condition when changing the panel layout. It's a known issue.

1 Like

I noticed an issue with desktop icons in the default theme - when they are selected and the desktop loses focus, the selection highlight as very bad contrast (probably intended for black text):

In 18.04 the highlight remains green even if the desktop loses focus, btw.

1 Like

The Dock applet still has the habit of sometimes leaving orphaned icons, e.g. if you start LibreOffice draw, you get an extra icon (that sometimes even has the default "gears" style) in the dock which remains even after closing the application. Clicking it has no effect whatsoever, and it remains until the panel is restarted.

1 Like

The white on white label theme bug has been around a while. Got that one noted here:

...so it does not look like this one will be fixed for 20.04 :frowning:

Edit: at least the dark theme variant looks fine. And the old bug with the snooze duration theming in Thunderbird is fixed, too.

Latest update today broke "initramfs-tools":

update-initramfs: Generating /boot/initrd.img-5.4.0-14-generic
cp: cannot create regular file '/var/tmp/mkinitramfs_npYdVL/usr/share/plymouth/themes/spinner/watermark.png': No such file or direct
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.4.0-14-generic with 1.
dpkg: error processing package initramfs-tools (--configure):
 installed initramfs-tools package post-installation script subprocess returned error exit status 1
Processing triggers for libc-bin (2.30-0ubuntu3) ...
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Same here a few moments ago. See screenshot below -

Edit: Restarted synaptic but nothing there. Rebooted, tried synaptic again, nothing reported needed updating. No apparent malfunction as far as I can tell.

OK, I've submitted a BUG report

1 Like

This is affecting other flavours as well. @ajtravis what is your bug report #?

Hi, I've reported it as Bug #1866377

1 Like

Got it. Thanks! Also thanks for creating the bug report.