Ubuntu Mate does not turn off

Good day! I installed Ubuntu Mate 16, 18, 20 LTS on a computer with a GA-J1800N-D2H motherboard. With any version of Ubuntu MATE, a reboot occurs upon shutdown! Bios updated but did not help.
Help! Help! How to fix it?

Hi :slight_smile:

Many people got same issue, it was mostly solved, sometimes some HW issues.
Please use the forum search function with words "shutdown acpi", you will find your answers :slight_smile:

Thank! But the solutions described on the forum do not help to solve the problem ...

Did you try to upgrade your kernel ?

This might be a problem that power manager utilities could solve.

First install pm-utils:

sudo apt install pm-utils

Then issue the following command:

sudo pm-suspend

Your screen should display nothing. Check to see if pressing any key will awaken your computer. On my old laptop I had to press the power button to get out of suspend. If you get out of suspend, then issue the following command:

sudo poweroff

This should shut down your computer. On one of my machines where I use this command almost exclusively to shut down, I had to look at and change my BIOS configuration to allow a shut down without getting a reboot within 6 to 8 seconds after shutting down.

Good luck Lebedew.

Similar problem i have on manjaro-mate but i had install drivers on system.
The pc turned off but the fan still running ... I had turn it from power button to stop.