Ubuntu Mate works great! I love it!


#1

I have a 7 year old HP laptop computer that has had a number of Linux distros on it. For some reason, I tend to use Ubuntu derivatives but never Ubuntu itself. I loved Kubuntu for the longest time with 12.04 being my all time favorite distro. Everything just worked with it and I could install it on almost anything and only have to work out a couple bugs here and there with smooth sailing afterwards.

It did not last long as the Kubuntu changed something about KDE and things started to not work as well and I’d have issues left and right regardless of what hardware or computer I had. I then tried OpenSUSE, MXLinux, and others on various machines with little luck. OpenSUSE used waaaaay too many resources and made my computer crawl it was so slow.

Ultimately, I was using Lubuntu for my HTPC and home computer with all my media and personal files on a Samba server. It had limited use but was had all the functionality I needed for the time being. My laptop was a different story. I was using MXLInux and while it had a lot of functionality, it wasn’t quite working to my standards. I had crashes and glitches here and there. I was just content with it.

And then I installed XAMPP so that I could start blogging and wanted to design my site offline without spending any money upfront, getting everything right before I invested capital. I had it all installed but I could only get the Apache server working no matter what I did. I finally had enough.

I made space using gparted, cutting my root partition in half and put Ubuntu Mate on a 10 gig partition right next to MXLinux. It took 2 installs but I managed to get it to recognize my home folder that already existed and then to install all that I needed. With a little tinkering of the proFTPD config file, I was up and running!

I can now do everything I wanted to do with a Linux laptop again and it’s fast! Such a beautiful distro! I think it’s as good as Kubuntu 12.04.

The only thing I haven’t gotten figured out is why Caja, the file manager, doesn’t recognize my Samba shares on my Home computer. I can write the samba address of the shared folder and it’ll take me right where I want it to go on the network, but it won’t show the shared folders automatically. And afterwards, it mounts the shared folder. Weird.

Other than that little thing, it’s beautiful! Thanks for all your hard work guys! I greatly appreciate it!


#2

Check if this post helps you with the samba issue:


#3

I’m afraid it didn’t. But no worries. It’s such a small matter that it really doesn’t bother me. Far, far better than having windows on my computer. Thanks for trying though.