[UM 16.04 Beta 1 problems] Check disk failes


After having some problems seeing the boot benu

I decided to to check the disk (actually the flash drive) for errors

To my surprise it says it found 2 errors.

I've downloaded the 64 bit version of the iso file througt Bittorrent and I did a "Force recheck" on the torrent.
So I think it's impossible the downloading corrupted the iso file.
I checked my flash drive for bad sectors with Rufus, but I've written the iso with Universal-USB-Installer-, because of the problems I had seeing the menu when the iso is written with Rufus (see the link above).
I tested 2 times and got the same result.
Flash drive: Kingston DataTraveler 2.0, size 3.74 GiB
Unfortunately I don't have another flash drive to test with.
I was wondering if someone tested the iso this way and got the same result or it's only me.
It's a shame that the tool doesn't actully says which are those 2 files.

Try another program to write the file, as it appears you’re running Windows. A lot of errors I see are usually down to a Windows tool writing the data incorrectly… or the flash drive has bad sectors causing the problem.

Try one of these tools instead:

If I would take a guess, as the boot menu is text-based, not graphical, the corrupt files are within the bootloader and GRUB areas.

I’ve used Universal USB installer from pendrive linux to write the image (first link you posted)
I’ve used this and the other tool (multi boot) from pendrive linux for years.
I tried writing the image with Rufus, but I couldn’t see this menu at that time.

Since you suggested on my other topic that I should press a key to see it, i tried that again with Rufus
I could see the menu and I did a check disk which resulted in “No errors found”.
I opened the image in Virtual box too, which seems to dispay the same style of booting (with the boot menu hidden) as Rufus and the check disc for defects resulted in “No errors found” too.

So it looks to me that the image is fine and Universal USB installer may have a problem.
Since this tool is the only one that displays the text menu by default as opposed to Rufus and Virtualbox maybe the errors comes from there, as you suggested.

I will try to contact them, but I must tell you that I tried to contact them in the past a few times and never got any reply.
I’m not sure even if their contact form ever works.

1 Like