UM 18.04 unable to boot on 2 computers

I upgraded from 16.04 to 18.04 and was very happy with the new features … for 3 days. Since then, my system is unable to boot into UM. After the GRUB menu and the initial appearance of the UM logo, this message displays:

		000:01:00.0: bios: 008 1 013f1901 013f1901

BusyBox v1.27.2 (Ubuntu 1:1.27.2-2ubuntu3) built-in shell (ash)
Enter ‘help’ for a list of built-in commands.

(initramfs) _

I tried a couple of suggestions from past topics that included the term ‘BusyBox’ but did not get any further. I have an 8-year-old Dell Studio XPS 8000 with an Intel i7.

I then attempted to add UM to a new Acer Aspire e15 laptop. The set-up and partition process was easy. During reboot, I saw a brief message stating ‘partition failed.’ Now, the GRUB menu does not appear and UM does not show up in the boot manu - it only shows Windows 10.

Can anyone help? Thanks! I really appreciate the community’s assistance.

At the (initramfs) prompt type exit, it should give you some error in the filesystem.
You may have to manually fsck
then at the (initramfs) prompt type reboot and hope for a clean start :slight_smile:

1 Like

Concerning the grub not showing, this can be useful:
https://sourceforge.net/p/boot-repair-cd/home/Home/

Thank you for the prompt responses! I have tried both with no success.

With the first suggestion, the system displays this message:

/dev/sda6 contains a file system with errors, check forced.
Inodes that were part of a corrupted orphan linked list found.

/dev/sda6: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY.
(i.e., without -a or -p options)
fsck exited with status code 4
The root filesystem pm /dev/sda6 requires a manual fsck

When the fsck command is entered, the response is:
fsck from util-linux 2.31.1

A reboot yields the same result.

I also tried the sourceforge.net suggestion. I downloaded the iso, used Rufus to load it onto a USB drive, rebooted, loaded boot-repair-cd, ran the repair, and rebooted. The GRUB menu still did not appear and UM does not appear on the Windows boot screen.

I am content to leave my new laptop as a Windows-only machine. I also have 12-year-old Dell Inspiron E1505 laptop with Xubuntu 18.04 that runs just fine. Any further suggestions for my desktop? If I cannot get it to run with UM 18.04, is there a way to revert to 16.04?

Hallo

This is a wild shot.

Try installing openSuSE.

If it doesn’t work either you might consider going to a local LUG for help (with your computer perhaps).

If it does work, try installing vanilla Ubuntu next.

These steps will give you further information i.e. is it Debian-family related, is it Ubuntu-related, is it Ubuntu-Mate related, is it hardware related.

This may be a superficial way of approaching your problem, but my knowledge is only superficial.

@Higgins83 fsck /dev/sda6 -y did not clean up things?

@pavlos_kairis

It worked! Could it be the previous attempt failed because I omitted the -y? Regardless, my desktop is back up and running. MANY thanks! :relieved:

Thanks also to @pemartins and @alpinejohn for your suggestions. :sunglasses:

fsck /dev/sda1 -y worked like a charm for me. My UM 18.04 laptop is back up and running. Thanks for the assist.