VLC menu not accessable

Looking for help with getting the menu back

I have completely lost access to the menu. There is no Menu Bar or Control bar and when I right click in the picture nothing happens there either.

I have uninstall it twice but it comes back exactly the same each time, I’m using Mate 18.04 with an i7 4790 CPU

Any help much appreciated

He @Gege,

Ctrl+P should bring up the VLC Preferences. Be sure VLC is selected when trying that. I see a "Reset Preferences" button that may be an answer.

Alternately, delete the 2 locations where I think all VLC settings reside. At a terminal:

rm -r ~/.config/vlc
rm -r ~/.local/share/vlc
2 Likes

Thanks for trying Bill, but none of that worked

My apologies Bill, I had another think about the terminal instructions and did a restart of the PC and now have all the menus and controls back.

Every thing as it should be.

Good work Bill, thanks a million

Gege

Glad it worked out! I've been using VLC exclusively for many years but living with its quirks. It often crashes leaving a process running which was probably what the reboot got rid of. I run killall -9 vlc more often than I would like.