Wireless Adapter Qualcomm Atheros AR9285 Hard Blocked by rfkill

As i mentioned, my wireless adapter is actually hard blocked by rfkill (i don't really know how, as my notebook is really old and does not own a physics button to turn on/off this device)
And i can't turn it on back again.
I think this is happened because i started using Ethernet to connect my notebook to internet.
I usually used to connect via wireless, but 2 days ago i started use ethernet for this job and, as i needed to move my notebook on another workstation, i finally noticed what happened in the meantime lol.

This is the return of : rfkill list

0: sony-wifi: Wireless LAN
Soft blocked: no
Hard blocked: yes
1: sony-bluetooth: Bluetooth
Soft blocked: no
Hard blocked: yes
2: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes
3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no

I already tried to blacklist sony-wifi and wmi but nothing happened, either the bios configuration reset with f9, so i reverted the '/etc/modprobe.d/blacklist.conf' file to its state before the problem.

My notebook model is sony vaio PCG-61a11x
My network devices are, actually :
Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
09:00.0 Ethernet controller: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet (rev c0)

I already tried to boot up from a bootable usb with a live version of debian 10 installed and even there i wasn't able to turn on the device

I hope that someone here could help me haha

I solved it.

Was a button on the lower part in the notebook.
What a shame :fearful::fearful: