Acer Aspire One Cloudbook 14 A01-431-C8G8 Run U but not UM

RUFUS USB Bootable set: Partition scheme and target system type = MBR partition scheme for BIOS or UEFI-CSM, File System = FAT32 (Default)

New Question: How might I manually Format the hard drive? I found info on gparted, but how can I format a hardrive that i’m using?

I was able to run Ubuntu 16.04.4 LTS, on an acer aspire one cloudbook 14, a01-431-c8g8. (intel celeron n3050, intel hd graphics, emmc 32GB, 2GB ddr3 L memory)

During install the windows OS and drive were deleted. Ubuntu 16.04.4 LTS ran great.

So I figured to try out MATE 64bit, 16.04.4, what is happening is the install goes well but upon reboot the install doesn’t take. Attempted 3 times. each time I selected to erase drive and do full install of MATE.

SO I figure I’ll go back to U16-Ubuntu 16.04.4 LTS, well the same thing happens with that install now. Fails upon reboot.

What once installed and run, no longer does, after attempt to install MATE 64bit, 16.04.4.

I would assume both this are similar in OS size? I would assume they both ought to run on this acer aspire cloudbook?

All I can think of at this time is to create a usb with format on it and manually format the aspires drive. Then try MATE again.

Any other ideas?

Are you sure this CPU can run a 64 bit OS?
I have an older Acer Aspire One AO-150 with only 1GB of memory and only runs in 32 bits.

according to
the CPU runs 64 bits.

The cpu of my older Asus is an Intel Atom N270 and it’s 32 bits only (

So, could be the kernel as @elcste points out.

I’m not sure when you installed the original system, but one thing to keep in mind is that installing Ubuntu – whichever desktop – with the original 16.04 or 16.04.1 media and installing all the upgrades is not the same as installing 16.04.4. If you install with new 16.04.4 media, you will get a newer kernel and graphics (specifically, from 17.10). If you start from an earlier installation, you have to manually install the newer kernel. This could have something to do with it.

I did everything last week, current downloads, when I do an install I set it to erase drive and do a fresh/clean install.

gabdub yep its 64bit ,

Hi @mawil1013,

have you tried downloading a fresh ISO and starting from scratch?. :smiley:


I’ve done three versions including trying the original ubuntu desktop, umate and mint mate, they all act the same. They can be run from the usb, they all act normal during install up to message that install is complete and need to restart. I’ve even tried several variations when I remove usb, before tapping reset, after reset and screen goes dark and leave it in until it comes back up to bootable usb to test or install then pull and reboot. I’m also going to video the restart to capture the couple of times messages flash across.

UPDATE; more details of problem

After install and restart, with usb removed the first message is;

default boot device missing or boot failed
insert recovery media and hit any key
then select ‘boot manager’ to choose a new boot device or to boot recovery media

THEN I insert the USB,

boot option menu

  1. usb hdd: kingstondatatraveler 2.0
  2. fix

If I tap #2 this message appears,

failed to open \efi\boot\mmx64.efi - not found
failed to load image\efi\boot\mmx64.efi:not found
failed to start MOKMANAGER:not found

If I tap 1, which is usb the choices for, ‘test’ or ‘install’ appears.

Then it installs and the loop starts all over again with the above.

Hi @mawil1013,

seems like you don’t have a UEFI partition?, please see the following guide about creating an EFI (UEFI) partition:

GParted partition guide for Linux and Windows users :smiley:

I did that when I installed ubuntu over windows, I assumed once done that it wouldn’t require again. Perhaps when I attempted installing MATE over desktop ubuntu it changed it? I tried getting into changing boot but it won’t even do that now, on this laptop it’s tap f2 after splash. I will figure this out! I appreciate your suggestions!!

Hi @mawil1013,

depending on the method you choose to select partitions at the point of installation, it may or may not create a UEFI partition for you!. :thumbsup: