All system Icons tinted red

HI @catraxx,

did you install any AMD drivers?, please read the following link first:

I’m a friend of the OP.
His response:
“Thank you, but The grafics work just fine. I can watch videos and play games without any problem whatsoever. This weird glitch is only in MATE.”

He seem to have some sort of limitation on how many times I can reply as well, so he can’t reply from his account.

My friend says:

“I did not install any AMD drivers. I know that AMDGPU is the new way to go so i did not touch them.”

Try the following terminal command in case you have any missing dependencies as mentioned above?:

sudo apt-get update && sudo apt-get dist-upgrade -f

Failing that, try running “dpkg” per the update guide in “Recovery Mode” (Network cable connection required!):

Your account has been upgraded, you should now be able to post.

If this is just a second account so your able to reply, I will deactivate it. Please let me know.

Nah, I’m the OPs friend - can check IPs as well for that.

He says he still cannot post, but he is rebooting right now and he’ll check with Wolfman’s suggestion.

1 Like

OP says he’s tried that as well, but there were no errors or anything else.
He still seems to be unable to post.

Could take a bit for the server to upgrade.

Might I be so bold as to suggest a fresh install using the “Something Else Method” (Don’t format home!):

1 Like

Did anyone find the issue with the red tint problem? I have a roughly the same problem.
Also running AMD GPU, but AMD 7850 with MESA 13.0.3 drivers on 16.10.

I had to do the wolfmans suggestion.

Nothing else seemed to help. I guess something in that Wine package must have damaged my grafics driver.

1 Like

I did have MESA and Wine updates around the time it happened. Since there in no quick fix, wolfman’s method it is.
Thanks for the feedback.

Yeah it seems messing with the MESA drivers is not a good idea. It worked fine for me, though and did not take too much time. Just make sure to backup your user directory.

Hi @catraxx,

can we mark this as solved then?. :smiley:

Yes, please, i will update the first post.

1 Like

Bit of an update:
The tint came back as soon as I installed MESA 13.0.3 from ‘Padoka Stable Mesa’ ppa.
ppa-purge of this, reverted to mesa 12 and the tint was gone.

1 Like

Hello Catraxx, have you tried disconnecting the video cable and reconnecting?

On the monitor and on the computer


Yes, it was not the monitor, something broke is the MESA driver.

1 Like

I disconnect my hdmi cable from the monitor to connect with my TV, my graphics card does not support 2 digital outputs, yesterday the monitor turned red like you, I remembered your problem, then I turned off the computer, disconnected the video cable , I connected it again and start the computer, perfect, the image is normal again, maybe a tab that does not connect and that happens, some pin bent, try another cable, I hope it will solve … greetings. …

1 Like

What you are describing is a different issue. Thank you for your input, though, i may try it. Though i highly suspect that something broke libpng.