All system Icons tinted red

I need some help here.

Yesterday i tried to install a specific patched version of Wine1.9 that came with the Gallium drivers. After that apt-get had a small stroke because it could not remove Wine.19 anymore. But after resolving that and a restart now suddently all my system icons are all tinted red.


The Steam Logo is fine in Caja and then turns into that weird reddish one on the dock, Also note how the dock widget actually displays the icons correctly.

System: Ubuntu MATE 16.04.1 LTS,

Edit, solution:

It seems that Wolfmans solution is the only working fix for right now:

Until we find out what is going wrong i strongly advise not to touch MESA or any other part of the grafics drivers.

Hi @catraxx,

open Control Centre > Look and Feel > Appearance > Customise > Icons and change the icon set, log out and back in and see what happens!:

Well now i have different Icons, but they are still all tinted red.

Hello catraxx, test with the right button to point a folder, a very large list comes out, below is a place to change the color folders, you can change only one or change all the folders. regards…

In Caja I do not seem to have that option. Nor anywhere else.

Could it be that after eventually removing wine it removed a dependency? Just a thought!

Have you tried going to welcome - software - fixes resolve broken packages etc

Ok, i performed all the fixes in welcome, but no change after restart. Thank you for the hint, but sadly that did not work.

nevermind… lol

Yes i did a full reboot.

This is how my MATE menu looks.


Some Ideas- Reinstall gfx drivers, any errors in dmesg?

I’m sorry, you talk about icons and I was talking about folders, I’m sorry

No problem. I apreciate any and all help with this. It is kind of a very bizarre issue to have. I could care less if it was not this specific red tint, it really hurts my eyes.

How would i reinstall them? Last time i attempted that it broke my Ubuntu beyond repair. dmesg only gives one error related to one of my hdds:

[ 2.485251] snd_hda_intel 0000:00:1f.3: failed to add i915_bpo component master (-19)

Ok, after looking into the error it seems to have to do with my motherboards audio? Should not be related, i think.

i915 is the Intel video chipset.

Ok, do you think this could be the issue? I don’t use the onboard grafics, i use the Fury X for grafics.

Let’s verify what you are using. Please post the terminal output of:

inxi -G

Graphics: Card: Advanced Micro Devices [AMD/ATI] Fiji [Radeon R9 FURY / NANO Series]
Display Server: X.Org 1.18.4 drivers: ati,amdgpu (unloaded: fbdev,vesa,radeon)
Resolution: [email protected]
GLX Renderer: Gallium 0.4 on AMD FIJI (DRM 3.1.0 / 4.4.0-59-generic, LLVM 3.9.1)
GLX Version: 3.0 Mesa 17.0.0-devel

From what I know about AMD, this looks good :confused: