Anyone trying Ubuntu Mate 16.04?

Does this help?:

@twowings What dod you do to make BluRay playback wotk on 15.10? Updates landed in 16.04 yesterday that should make BluRay work, but if I’m missing something I need help to understand what is required.

No joy…

error msg:

Blu-ray error:
No valid processing key found in AACS config file.
Your input can’t be opened:
VLC is unable to open the MRL ‘bluray:///dev/sr0’. Check the log for details.

I’ve tried the AACS file mentioned in the link and the one I’ve always used from “whoknowsmyname” and changing dev to sr0 or cdrom…nada

Works for me on 15.10 but I have to use /dev/cdrom from VLC. This is Batman Begins:

Install the following packages:

sudo apt get install libaacs0 libbluray1 libbluray-bdj libbluray-bin libbdplus0 libdvdnav4 libdvdread4

The install the KEYDB.cfg to get processing keys.

mkdir ~/.config/aacs/
wget -O ~/.config/aacs/KEYDB.cfg

It didn't seem to matter if I had the BluRay mounted or not. But I did have to use the correct device, which in my case is /dev/cdrom. Hope that


If @Wimpy’s advice doesn’t work, try the following command:

sudo apt-get install -f

Got it working finally…thanks!

1 Like

FWIW…just streamed the 24 Hours of Daytona from…24 hours of perfect video with no freezes or glitches…very impressed for an Alpha build…


Installed 64 bit, and 64 bit chrome. ran the Linux Action show via Youtube and get dreadful stuttering 10-15 minutes in… and then grinds the whole PC to a halt. Lenovo T61 with Nvidia with proprietry drivers and 4G ram.

I have posted on this forum previously, but today, the server wasn’t accepting my log in, then when I tried to change my password, it wasn’t accepting my password??? So, I started a new account . . . . : - 0

I have 16.04 PPC installed on a Powermac 3,1 . . . overall a very nice system; but, there have been some issues . . . a number of bug reports have been made on LP and the QA tracker . . . so far no response to them. Chiefly, there is the lack of “suspend” . . . clicking suspend the display goes black, but the computer continues to spin, and clicking or moving mouse does not revive the display, the unit has to be shut down. There is some issue with trying to shut down from the GUI; and on start up a number of errors show up, including the “no certificate in kernel” the “this is not a typewriter” and lately a “failed to clear orphaned inode” error . . . before moving to the MATE log in.

Text graphics are clear and crisp, but images are rendered less smoothly. Also, on the original install from LiveDVD clicking the “install latest updates” button did not do that . . . this is on the “Fluendo, MP3” page of the installer. Today’s updates seemed to bring some stuff that didn’t speed FF up, but, again overall the system boots and runs well on the PM . . . no boot params.

However, on my iBook G4, trying to run the liveDVD has been a different story; it boots the system, again, moving through the “kernel” error . . . says, going to “force TTY” . . . and then if I wait, it boots into a nice rendition of the GUI, and it runs well . . . until I have 3 or 4 apps open, then even with boot params for radeon, the GUI goes crashy, the mouse cursor freezes . . . and, system just slows down and becomes unresponsive . . . . Seems like something needs ajusting for 16.04 to run on the iBook.

Bug report numbers are available, but are listed on the QA tracker . . . .

I am experiencing greatly improved battery life with 16.04…so much improved I feel compelled to to comment on it…I can’t quantify it yet but I’m going to estimate 25-30% longer life…anyone else notice this?

I’ve been using 16.04 since i found the pi flavour maker script
made about a dozen .img 's add something new with everyone.
with some tweaks the script works great…

have some issues with wd mynet900 router smb

been running ppc mate for over a yr now on 2006 imac G5
but was wondering if you have anything like the flavour maker for the ppc.??


I ran MATE on my PM 3,1 PPC all day yesterday, very good system, got another large 300+ package dist-upgrade yesterday . . . still the “no suspend” problem remains.

I have filed a few bug reports on LP, and added my name to others–yet to get any response from the devs on any of them. I also added a bug report for the issue with apport-collect not “collecting” data to the bug report.
apport-collect not collecting/reporting bugs to LP site

I’ve installed the Beta 1 release to a partition set on my HP ENY6 laptop. All generally OK except there are no AMD fglrx graphics drivers in the available packages listed in Synaptic ? The welcome driver section picks up my Radeon HD 7500G discrete graphics, but there is nothing in the Additional Drivers Tab on the Software and Updates window?

Hi Dave,

do you have "Canonical" marked in your software sources list?:

See also:

I’m late to the party. I’ve been using Ubuntu with flashback installed. When I used my test partition to install Ubuntu 16.04 and then installed flashback I ran into problems with nautilus and firefox. One helpful poster on Ubuntu Forums suggested that I try Mate and I’m really happy I did! I’m debating whether I’ll keep Ubuntu 14 LTS or completely switch to Mate 16 LTS for both my machines. Will Mate 16 LTS be supported for 5 years?


Hi Pete,

there is no end of life date set yet but it should be the standard 5 years for an LTS release?:

1 Like

I wonder how often you should update before the final release.
Only at Beta 2 and RC ?
Every time there’s updates (that should be daily) ?
Something else ?

Hi Joss,

you should update on a daily basis and until such times as updates stop coming through. If you intended to use 16.04 in the future, you should do a clean install of the final release just to be on the safe side, you can keep your data intact if you follow this guide:


Thanks wolfman.
Yes, a clean install of the final release makes sense and your guide comes very handy.

1 Like

Hello all,

I’ve been running 16.04 beta for a about two months now, on a laptop that is not mission critical. However the beta seems to be pretty solid. I recently reinstalled this beta with windows 10. The laptop is an HP, so it boots windows first. Has anyone figured out how to edit the grub config to boot grub before the windows boot-loader on a similar setup? I briefly considered grub-customizer. However I don’t think it is compatible with 16.04. The package has not been updated since October of last year. Any input would be appreciated.

Thank you,