Auto login to my account

im not getting auto-login off in my account. When im trying change value in auto-login in Users and Groups. It is not working. My account auto-login in desktop when im rebooting. Using Ubuntu Mate 16.04 LTS 32-bit.

1 Like

Hi @lahtis,

are you opening the correct window (Password Asked on login):

Yes. im adding my password. (admin password)
and click don't ask for password on login. (unselected ). Rebooting computer and desktop auto-login again.

Try it without putting the password in!. :smiley:

Trying with password and no password. Same problem. Maybe check button status is not stored correctly. When im re-installing Ubuntu Mate in my usb-stick. Im adding click don’t ask for password on login in first setup when im installing system. Would it be the fault already here.

I had a situation when you became strangers go to me house. I would have liked to put password protection on, but it does not work at all. Normally I do use auto-login.

When im using my Ubuntu 16.04 64-bit system in different computer. Auto-login works pretty well. I suspect that the problem is only in 32-bit packets.

Does anyone have any other 32-bit system. Could someone else to test what could be wrong.

  • make Ubuntu 16.04 LTS 32bit in Usb-stick
  • installing in computer
  • check don’t ask for password on login first setup when create users.
  • reboot computer
  • trying change user auto-login in on and off.
  • report here.

If you are in a hurry to switch it off, you can always forget the GUI tools and edit the setting manually.

In /etc/lightdm/lightdm.conf remove your username from autologin-user leaving everything else intact:


Re-login (not sure if that is enough - cannot test this myself right now) or reboot.