Boot fails on Ubuntu mate 64 install

Hi Everyone
I have been running various flavours of Linux for a few years now. I have never had any install problems. I run Ubuntu on my main pc, xubuntu on a laptop and as a virtualbox on my work pc and lubuntu on a netbook.
The other day I threw together a Frankenstein pc from various spares I had lying around. I decided to run Mate on it as I have run the live usb of it and I’m keen to give it a longer term test.
The live boot works great. Install works perfectly. No errors. Then it asks me to reboot. On reboot I get the Ubuntu boot menu. Hit enter to run mate and then I get syncing error, init fail.
First thing I tried was reinstalling in the same method. No change.
So I hooked the pc up to the net and installed with updates enabled. No change.
I installed boot repair and it got me to do a grub removal and reinstall. After this I had a different Ubuntu boot screen but the same result after hitting enter.
I tried creating a fresh live usb and reinstalled again. Same issue.
Then I tried installing xubuntu. This worked and the pc runs fine. This does give me a working pc but I am disappointed that I can’t run mate. Has anyone tried to install mate from the current 16.04 image? I’m wondering if there is an issue with it.

Hi Conall84

There are a lot of post about 16.04 right now, but nothing so far turning up bugs on reboot.

Hi @Conall84
Not to be a sourpuss but I’m pretty sure you should have posted this in the Support section.
Anyway a few general bits of infos that might help:

  • output of lsb_release -a from the live USB
  • output of lshw from the live USB
  • Whether or not you’ve checked the md5sum / sha256 of the .iso you downloaded
  • If you used “dd” to flash it to your USB, did you type “sync” after?
  • Was the Xubuntu version you installed the 16.04 ?

Cheers

Hi,

at next boot, boot into recovery mode and run "dpkg" per the update guide (network cable connection required!) and see if that fixes it for you:

When you mention "syncing error, init fail.", there's the clue of the root of the problem.

Sounds like a kernel panic, more precise information would be needed to correctly advise you how to fix it.

Here's a thread that sounds similar to your case:


The alternate Frankenstein approach is converting Xubuntu to Ubuntu MATE, but that's not really recommended: