Disable minimize effect (black borders) on Compton

When I'm minimizing a window, I can see a black border effect (really ugly) show up. Is there a way to remove that?.

Effect i'm talking about.

I have a custom config file in ~/bin as explained in Compton - how disable fade effect?.

Try this guide here:

Dconf-editor is not included in Mate by default but you can just install it.

You can also try the option
org > mate > marco > general. Check "reduced-resources".

In addition to the above. I believe you dont see window contents when dragging if you do that one.

1 Like

Thanks. it worked. Is it possible to have some sort of a smooth minimize effect in compton? (Without animations entirely disabled)

I will try find out. What are you wanting exactly?

1 Like

Hey. Thanks for keep helping me. I found the solution. I removed the custom config file from ~/bin directory, which I used to disable fading and used dconf-editor to disable animations. It fixed that nasty minimize border and fixed the lag in fade-in fade-out animations.

Thanks for your help. I really appreciate it.

1 Like

No worries. Thanks for posting the solution.

1 Like