Google Chrome task bar icon too small!

Hey everyone,

I want to try to use google chrome, but the icon size is way too small. I don't want to change the resolution, and I can't change the dpi settings on the system. Is there any solution to this?

Here is a screenshot:


Which icon please? Do you mean the one in your menu or elsewhere?

Chrome Browser > Settings > Advanced Settings > Web content > Font Size:

1 Like

And now that I know (do not use chrome that much) I can make mine smaller :smiley:

The one on the menu. For example: back/forward button, home button, chroecast, address bar, and bookmarks.

Okay, that sounds like it is a result of your global resolution settings. The above being the case, I would mess round with the following settings if was me:

Firstly, set your global monitor resolution to a lower setting such that it that makes your Chromium icons look about right to you.

However, after doing this, you may feel that lots of other things on your desktop are now too big. If it's your panels, you can right click them and choose properties. Then reduce the panel size if you wish

Then, you may decide to reduce the size of your system fonts

When you open a webpage on Chromium (or Firefox), you may find the webpages are too low a resolution for your taste. To fix this, simply press CTRL +/- to increase or decrease the resolution of the page. Chromium (or Firefox) remembers your resolution preference for each page you visit so that the next time you visit it, it will be as you like it. You will need to do this the first time you visit a page, if the resolution is not initially to your liking. Then that page will always be good.

Finally, you may find that the size of the icons in Caja file manager are now too big for your taste. You can fix this by changing the type of view (e.g. compact or icons) and also by changing the zoom. Caja will remember your settings for each folder

Or, you could go into Caja's preferences menu and set the view and zoom globally

1 Like