I have a problem with compiz

I installed ubuntu mate and I’m new.
I change the window manager to compiz and now when I open google chrome I can not click on the desktop

Have you updated since you installed?

I have not updated the system

The first update is a important one, you need to do this.

You did install 16.04?

And update it but does not work

Yes the version is 16.04

Change back to marco and see if it works. Can you give more detail about the desktop not working.

Also do a reboot…

Could it be?

This issue disappears when using the system title bar and border in Chrome


Run from CLI:
sudo apt update && sudo apt full-upgrade

Have you installed nVidia drivers? Or areyouusing nouveau?
Try Marco as suggested. I myself use Marco on this machine as it get into troubles with Compiz.

Thank you everybody :wink:

How to make that please?

Menu --> System --> Cotrol Center --> Mate Twek --> Click on Windows -- >
There is an option where it says something like WINDOWS MANAGER; then select Marco.

To run the commands you simply go to:
Menu --> System Tools --> Cotrol Center --> Terminal
There copy and paste the following:
sudo apt update && sudo apt full-upgrade && sudo apt autoremove && sudo apt autoclean
Then reboot as suggested.