Keyboard Shortcut for Advanced (MATE) Menu: Use Cntl+Esc

I am unable to set the keyboard shortcut for the Advanced/MATE Menu to be Cntl+Esc. When I go into Preferences for the Advanced Menu (right click on the menu, Preferences), I can set the keyboard shortcut to almost anything I want (Super+Space, Cntl+Space, Cntl+Tilde), but it simply rejects Cntl+Esc.

I had previously had Cntl+Esc as the keyboard shortcut for Synapse, but since Synapse broke, I had to downgrade to a lower version that is missing some functionality. I have since changed the keyboard shortcut for Synapse to something that I don’t use, thereby freeing up Cntl+Esc.

(For reference, the Synapse story is here: Synapse Crashes at First Input after Launch)

However, I am unable to set Cntl+Esc as the shortcut for the Advanced/MATE Menu. It simply rejects it and goes back to whatever shortcut I had there (currently Cntl+Tilde (which is referrs to as [Primary]grave).

Would really like to set it to [Primary]esc (aka Cntl+Esc). I’m on MATE 16.04.1 LTS.


Hi @BenjaminNYC, As a big keyboard shortcut user I had to look into this. Notice the mouse-over message where you enter the shortcut says "Press Escape or click again to cancel the operation"? I'm betting Escape does exactly that, modified or not.

But there's another way using dconf Editor. This is my snapshot of successfully setting to Ctrl+Esc.

I hope this gets it!


You did it!!! Thank you.

Interestingly, I could not just do Cntl+Esc to set the shortcut. I had to manually type “Escape” into the field in Editor, but it works now!

Highly appreciated.


Fantastic! I love it when a plan comes together. Yes, you’re entering the text representation of the keys.

This is really a workaround for the limitation of the menu settings. But if you think it is, please mark it solved? Thanks.