LiveCode on RPi3


#1

You need to download an install file from this site: https://sourceforge.net/projects/raspbian-wheezy-pi/
This is a standard Raspbian 3-15-2016 download that has been booted on a RPi2 and updated per this sites instructions. When loaded on a micro SD card and installed in a RPi3 it will boot ok. Then just install LiveCode 7.0.4 and it works well. It seems that the problem is fixed by booting this image first on a RPi2. If you have both an RPi2 & RPi3 you can do this yourself. Just download the Noobs_v1_9_0 version, install on you card then boot on the RPi2. Then update Raspbian per the instructions on the above site. Once done install in your RPi3 and install LiveCode and you are finished.


#2

A post was merged into an existing topic: Install LiveCode in Ubuntu Mate for rpi 3


#3