Logitech Mediaserver not working

As an on-and-off Ubuntu-user I’m quite new to the Mate-edition and quite fond of it. One problem troubling me is, that my logitech mediaserver doesn’t work anymore. I tried to install various releases (7.7.3, 7.7.5 and 7.8) bot none of them seems to work. When I try to connect in my webbrowser with, there’s an message indicating the page is not available.
Any thoughts on this problem?

Sorry, never used it :cry:

Me neither. Sorry :loop:

Nor me sorry. In fact I haven’t even heard of it.

Although I haven’t tried it on MATE, I know that LMS only works with certain versions of Perl. I am running LMS 7.8.0-1385035599-noCPAN on an atom box with 32 bit Debian 8. Upgrades to that box would break LMS whenever a new version of Perl appeared.

I ended up compiling LMS myself and using it with perl 5.16.3 and its been stable through several upgrades.

More up to date info. is available here: http://forums.slimdevices.com/showthread.php?102022-LMS-debian-unstable-package-fails-to-run-with-perl-5-20

@randomdave: Cheers mate, I’ll try this when back at home!

Edit: There was no success in screwing around with perl. Instead I installed the nightly build of LMS 7.9.1 - and it’s working!

Good to know. Are there any noticeable advantages of 7.9 over 7.8?

Hi randomdave
Looking at it in a superficial user-oriented way I couldn’t tell you about any mindblowing differences. Under the hood - I don’t know …