Network issue UbuMate 15.04 on Raspberry Pi model2B


#1

Hello everybody |-_-|

I’ve got an issue in my wifi connection running UbuMate 15.04 on Raspberry model B 2 … pls see attachments for details!
Everythings seems right but I hve these messages! Mate 15.04 on desktop and other distro works well.
Thx for yours suggestions!


#2

Hi,

try this and restart, it seems to be a common problem at the mo as I had it myself!:


#3

Thx for reply @wolfman

It doesn’t work here :anguished:

The line 23 in avahi-daemon.conf is originally commented by # so I try to modified it in 4 different ways:

1: Decomm the line deleting the # and restart
2: Delete the # and change to .alocal in the line and restart
3: Delete the # and change to .local in the line
4: Leave commented the line and change to .alocal (no sense I mean!)

No solution above is useful in this case

Edit: I’ve update the system using cable connection (that works fine) but no news!


#4

Hi mau,

check out the original link from which is where I took the info for my other post:

I also edited the guide with another section at the bottom so please read the guide again!. :smiley:


#5

I never got a notification like the one in the discussion suggested by you … Everythings seems OK

I also apply all changes suggested in your guide … but nothing … I don’t understand what happens :confused:

Thx @wolfman


#6

Hi,

take a look here, there are 2 pages but you might find an answer:

See also:

https://help.ubuntu.com/community/InternetAndNetworking

https://help.ubuntu.com/community/WirelessTroubleshootingProcedure


#7

I’ve checked out the connection and all settings are right … Take a look over my Network Settings: the connection is 45 years old :grin:

It’s really a shame but without wifi connection the system lose out all sense :confounded:


#8

The only difference when I load other o.s. (Raspbian Wheezy and Open Elec) is a “FAILED” red alert on boot sequence about loading Kernel Modules in the UbuMate :grimacing:


#9

Hi,

first make sure sure your software sources download location is set to main per the guide, set it to Main if not already and reload when asked!:

Second, open Control Center > Hardware > Additional Drivers and see if your drivers show in the list and if your drivers show but are not marked, select them for install and reboot:


#10

There was a new update for “network” manager a few mins ago, do your updates first after setting your sources as per my advice in the previous post, obviously using a network cable!. :smiley:


#11

Updated the system … nothing new :open_mouth:

nm-applet disappear in the task bar :tired_face:

I use repo by vivid backports and no propetary driver is avaliable … I’m on Raspberry Pi model2 :grinning:

It’s boring … UbuMate is not ready for me … I will try in the future

See you @wolfman and many thanks


#12

Hi mau,

do you have the same problem with the Live CD?. :smiley:


#13

Nope :sunglasses:

The problem is only running 15.04 edition for Raspberry Pi … I use both 64bit&i386 editions on some pc’s with different hardware solutions and all works fine.
Obviously I can’t use the live CD on Raspberry :relaxed:

Edit: UbuMate 15.04 also works well installed as Live on 20GB’s partition on a Kingston 120 SSD Hard Drive (placed in a USB3 case for external use) just bought for storage :blush: It boot very fast and system speed is acceptable (the limit is the speed of the USB connection) …


#14

Hi mau,

this might be want you want?:

https://wiki.ubuntu.com/ARM/RaspberryPi


#15

Thx @wolfman I know it :grin:
There are at least 3 ways to install and run an Ubuntu’s derivate on Raspberry: in addition to the one you suggested (using Xfce, Lxde or Kde desktop environment - This is Snappy-distro originally born for server app - minimal about145MB sized) we have an Lxde’s desktop environment distro Linaro’s derivate (available here) and the UbuMate with the desk environment that I prefer … of course it does not want to work properly :grinning:

Other distros are available here - At the moment the most reliable and supported by the community is the Debian’s derivate aka Wheezy.


#16

Install the RaspberryPI for Ubuntu then install Mate on top of it!. A simple workaround if it would indeed work?. :smiley:

Hope it helps!. :smiley:


#17

Yep man I’m trying to do that :sunglasses:


#18

The repo are down :angry:
I tried to add repo for Mate in Ubuntu Snappy … nothing todo . I surrender unconditionally :facepunch:

I’ll try to get Mate on Wheezy http://wiki.mate-desktop.org/download


#19

Were you using the Main repo as your software sources download location?: