Nm-applet crashed

nm-applet crashed here too, three times last week

from /var/crash/_usr_bin_nm-applet.1000.crash

enxb827ebd0958d ethernet connected /org/freedesktop/NetworkManager/Devices/2 Wired connection 1 89c954f2-9b04-428d-a90c-a20d0bdca762 /org/freedesktop/NetworkManager/ActiveConnection/0
wlan0 wifi disconnected /org/freedesktop/NetworkManager/Devices/0 – – –
lo loopback unmanaged /org/freedesktop/NetworkManager/Devices/1 – – –
Error: command [‘nmcli’, ‘-f’, ‘all’, ‘nm’] failed with exit code 2: Error: Object ‘nm’ is unknown, try ‘nmcli help’.

nm-applet just crashed again ; this is definitely the most buggy program on Ubuntu 16.04 ! Nothing has crashed on my fresh Ubuntu the last month, except nm-applet…

Is there another network manager I can “plugin”?
A network manager in which wifi actually works, and that doesn crash?

Mate 1.14.1, on Ubuntu 16.04 LTS, on Raspberry Pi 3 with kernel 4.4.14-v7+ armv7l

In my defense (phun intended). Everything else works fast & perfect on my Pi with Mate. Just: no wifi and nm-applet crashes, which are potentially related (?)

I ran Lubuntu on my Pi3: wifi works out of the box
I ran Raspbian on my Pi3: wifi works out of the box
But with Mate on my Pi3: no wifi

(ps: my system versions are always up to date when clicked on my profile pic)

me too. Regardless applying the patches. Still I get the same thing over and over again. Every single day having nm-applet crashed all the time…