Raspberry Pi 2 : how to remove the automatic password lock?

Hi everybody,

This is my first install of ubuntu. I am using it essentially for internet and viewing pdf tech data in my workshop. I just fixed a screen on the wall and attached a R Pi on the back.

So my problem is the automatic lock after five minutes that prevents me to follow documentations while i’m working on something.

I’ve been looking in all the menus but can’t find a solution.

Thanks for your help.


Nice looking shop.

Have you unchecked the "activate/lock screen" in the screensaver?

See also:

Thank you for your answers guys.

V3xx, your solution is probably the easiest one, but I didn’t even think to check the screensaver parameters!! I’ll check this tonight, and if it doesn’t make it, I’ll go for Wolfman’s .

If my given solution will not work, it could be a version difference. I am running 15.10 with mate-screensaver 1.10.2-1. You can check yours in terminal.

apt-cache policy mate-screensaver