Screen goes in energy savng mode during video is playing

Acer

#1

Hi everyone,

the screen of my Acer Aspire V5-571G (Ubuntu Mate 16.04) goes after about 10 - 15 min after inactivity
into energy saving mode and turns the screen black, even if i a video is running.
I already turned off the screensaver and installed caffeine but without any
positive results.

I am grateful for any help an thank you in advance.


#2

Hi Patrick,

this might help?:

Stop the screen from blanking in Ubuntu :smiley:


#3

Hi wolfman,

thank you very much.

i’m testing the different solutions that are explained in this thread,
and i’m sure one of them will be the right one for me.

Of course i will let you know which one solved my problem.

Thanks again and have a nice evening, Patrick


#4

Hi Wolfman,

my first try was to change the value of “org.mate.screensaver cycle-delay” in dconf to 240
like suggested in your quoted thread.
After two tests of playing a video ín full screen mode, the screen did not blank any more.

I guess the same result is to expectable, when you set the value to 0.

Update: the solution i described above does not work for all web video players.
So i tried your solution of adding a new auto start entry.
After testing this on a page where the first try failed, everything seems to be fine.

So again thank you for your help.


#5

Hi Patrick,

glad it helped!. :smiley:

I still don’t understand as to why this blanking screen problem is still there after all these years?, I disable screensaver, I stop all power saving stuff and it still blanks!, most confusing!. :smiley: :smiley: :smiley:


#6

In the Software Boutique, the program Caffeine will prevent screen idle. Makes life a trifle easier.